WordPress 3.6.1 Security Update

WordPress 3.6.1 has been released.

This is a critical security update that resolves several security vulnerabilities, including one that could result in remote code execution on your site.

If your website is running WordPress, in order to help keep your site secure, please login to your WordPress dashboard immediately and update your site to the latest version.

We also strongly recommend you review the following article and take additional measures to help protect your website:
http://www.ecologicalhosting.com/news/wordpress-wp-login-attacks-23-05-2013

Official Release announcement:
http://wordpress.org/news/2013/09/wordpress-3-6-1/

This entry was posted in News, Security News and tagged , , , . Bookmark the permalink.

Comments are closed.